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Creating PDF Files From Source Files

Level

Intermediate beginner. Students are assumed to have a basic understanding of the Adobe® Acrobat®
work area from Lesson One. It is also assumed that students have experience opening, closing, and
saving files on their computer.

Summary and Objectives

The purpose of this lesson is to introduce the student to the PDF creation process. The student will
learn how a source application “prints” a PDF file through three basic methods; (1) The Adobe PDF
Driver for Mac; (2) The Adobe PDF Printer Driver for Windows®; (3) PDFMaker for Microsoft® Office.

Note: Screenshots used in this lesson are taken from both Mac and Windows computers. Although the
appearance may differ slightly, the features are identical on both platforms.

At the end of this lesson, the student will be able to

1. Select the proper printer settings for creating a PDF file.

2. Access the Acrobat Distiller Properties.

3. Create a general purpose PDF file.

 Lesson Two is designed to be taught in a one-hour session. The instructor and students
should be familiar with how to print a document to a conventional printer by means of the
Print command from their source application’s dialog box. The student must have a file
available for conversion. The file can be any sample file from the source application’s
sample or template folder. Prior to the start of the lesson, the instructor should verify that
the Adobe PDF printer driver is working properly on the student’s computer by converting a
sample file. More or less time can be allotted for mastering this technique from different
applications if desired.

Key Terms for Lesson Two

Source File: Any file created by an application that can print to a printer.

Acrobat Distiller: The module included in Acrobat that “prints” the PDF file to disk and controls
conversion settings.

Adobe PDF Printer: The Postscript® printer driver that communicates with the Distiller application.

PDFMaker: The Microsoft Office macro that allows creation of a PDF file while preserving document
structure.
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Exercise One: Using Acrobat Distiller

What is Acrobat Distiller?

Acrobat Distiller is an application tool that takes page information from a document and “distills” it by
converting and compressing the information for viewing with the Acrobat Reader® or Acrobat
application.

Fonts and graphics as well as the layout of the document are transformed into a digital portable
document that can print to the highest resolution of a selected output device such as a printer or
viewing screen.

The source file that is distilled remains unchanged for later use with the application that created it.

In this exercise, you will focus on some of the settings available within Acrobat Distiller. The Standard
Distiller settings will be used to create suitable PDF files for screen or print.

Opening Acrobat Distiller:

Acrobat Distiller is an application located in the Acrobat folder, on your
hard drive.

To open Distiller, do this:

1. From the Acrobat menu, select Advanced > Acrobat Distiller.

The Application opens and presents the default settings. There are several
settings available for creating your PDF files.

The following choices are suggested depending on the document’s intended use:

• The Smallest File Size option is used for creating the
most compact PDF file for use primarily on screen
and occasional printing. This setting compresses
graphics suitable for viewing on screen and for
delivery on the Web (100 pixels per inch, or ppi) and
embeds only the font characters used in the
document.

• The Standard option is used for creating PDF files
suitable for both screen and most print jobs.
(Images150ppi and embedded fonts)

• The High Quality Print option is used for creating
PDF files with better image quality (images 300 ppi).

• The other options shown are available in Acrobat
Professional. They are used when working with
specialized PDF service bureaus.
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2. From the Acrobat Distiller menu, choose Settings > Edit Adobe PDF Settings.

3. Investigate (but do not change) the various settings available for each type of compression.

4. Close the settings box when you are finished.

5. Quit or exit Acrobat Distiller.

6. The selected setting will be the default Job Option that Distiller uses to create your PDF files until
you change it again by opening up Distiller and selecting a new Job Option. You can temporarily
override this choice from within your source application through its print dialog properties box.

Acrobat Distiller has many configurable features. These features include font embedding
specifics, image compression settings, and other detailed settings for advanced users. It is
not be necessary to change the pre-defined options for the exercises in this Guide.

  It is important to note that all PDF text prints to the highest resolution of a particular
printer. By increasing compression of images to a lower DPI, you can achieve extremely
compact files.

For more information on Acrobat Distiller settings and preferences, consult the online
Help file.
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Exercise Two: Creating a PDF Document
Now that the Distiller Job Option has been selected, it is time to make a PDF file. There are different
ways to do this depending on the source application and in some cases the operating platform. This
exercise focuses on the common creation of a PDF file from several different sources.

Creating PDF Files on a Macintosh Computer

You should have your source file open on your desktop.

1. Make sure your file is ready for printing. You want to check spelling, formatting, and other key
parts of the document. After it is converted, you have limited touch-up capabilities within the
Acrobat application. Any major changes have to be made in the source application that created it.

2. Choose Print from the File menu.

3. Select Adobe PDF 7.0 from the printer list.

4. Select the PDF options from the pull-down
menu.

5. Select Use Default next to settings.

6. After PDF creation, select Launch Acrobat.

7. Leave the number of copies at 1, and set the
page range as you would a regular print job.

8. Click Print.

9. You are prompted to save the file. Name it and
be sure to leave the .pdf extension in the
filename. In a few moments, your PDF file is
created and opens on your desktop.

 Macintosh Users should not confuse OS X’s “Save As PDF “ option with the Adobe PDF
option. The Adobe PDF option is the only method that utilizes the powerful Acrobat Distiller.
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Creating PDF Files on a Windows Computer

You should have your source file open on your desktop.

1. Make sure your file is ready for printing. You
want to check spelling, formatting, and other
key parts of the document. After the file is
converted, you have limited touch-up
capabilities within the Acrobat application.
Any major changes have to be made in the
source application that created it.

2. Choose File > Print from the menu of your
source application.

3. In the Print dialog box, select the Adobe PDF
Printer.

4. Click the Properties button in the dialog box.

5. Click Adobe PDF Settings and select the Standard Job Option, if it is not already selected.

6. Make sure Prompt for PDF Filename is
checked.

7. When prompted, save your document as a
PDF file. Be sure to include the .pdf suffix in
your file name.

8. In a few moments your PDF file opens on
your desktop.
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Creating PDF Files Directly From Microsoft Office

 When you install Acrobat on a Windows computer with Microsoft Office installed, a
special set of Macros are added to allow for quick creation of PDF files from within the
Microsoft Office application. Although you can always create a PDF file by selecting the
Adobe PDF Printer, using the Convert To Adobe PDF icon in the Office toolbar allows special
structures embedded in the Microsoft Office document to be placed in the Acrobat PDF file.
The location and options depends on your Windows version and Microsoft Office version.

Have your source file open on your desktop. Make sure your file is ready for printing. Check spelling,
formatting, and other key parts of the document. After the document is converted, you have limited
touch-up capabilities within the Acrobat application. Any major changes have to be made in the
source application that created it.

To create a PDF file from within Microsoft Office for Windows, do one of the following:

• Click on Adobe PDF in the Menu.

• Click the Acrobat icon in the MS
Office Toolbar.

You are prompted to save your PDF file. Be sure to include the .pdf suffix in your filename.
In a few moments, your PDF file opens on your desktop.

Acrobat PDFMaker for Microsoft Office for Windows

To change settings in the Acrobat PDFMaker macro, do the following:

1. From the Microsoft Office menu, click on the Acrobat menu located to the right of the Adobe PDF
menu, and select Change Conversion Settings. The Acrobat PDFMaker dialog box appears.

2. Select the conversion setting you wish to use for your
conversion.

3. Click the tabs along the top of the PDFMaker dialog box to view
and change different aspects of the conversion, including
Microsoft Office specific settings, such as Internet link
conversions, article threads, table of contents, and index features, as well as other structure tags.

For more information, consult the Acrobat Help file in your Acrobat application.
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Creating a PDF file directly from Microsoft Office X for Macintosh

In Microsoft Office X for Macintosh, you can create a PDF file directly by clicking on the
Create PDF button in the Office toolbar.

1. Click the Create PDF tool from the Microsoft Office Toolbar. If you do not see it, from the menu,
select View > Toolbars > Adobe Acrobat PDFMaker.

2. When prompted, save the file to your hard drive.

The PDFMaker begins processing. In a few moments, the conversion is complete. Click the View File
button to inspect your File.

Inspecting your PDF Digital Document

Take a look at your converted PDF document. Notice that it looks exactly like the original.

1. Quit or exit your source application.

2. In the Acrobat application, select File > Properties… from the menu. When you select the
Description tab, you can fill in key information about your document such as Title, Subject, Author,
Creator, Creation, and Modification Dates, File Size, and other settings. Notice how much smaller
your PDF document is than the original source file.
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Creating PDF files From Internet Explorer (Windows Only)

Windows users can create PDF files directly from Internet Explorer. When you print a Web page that
has been converted to an Adobe PDF file, the page is reformatted to a standard page size with logical
breaks. This provides consistent results when you print directly from a browser window.

To convert a web page directly from Internet Explorer do the following:

1. Click the PDFMaker icon at the far right of the Convert button in the Internet Explorer toolbar.

2. Make a choice from the pull-down menu.

Note - There are many ways to create Adobe PDF files from your source documents. All Files
can be converted through the Print Command. Microsoft Office also allows the creation of
PDF files through the PDFMaker Tool for direct PDF Printing. Internet Explorer for Windows
also allows direct PDF conversion. Later in the guide, we will learn how to convert Web pages
directly within Acrobat itself.
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Activities:

• Have the students create Acrobat files with different Distiller settings and compare quality and
file size. Have them use the Zoom tool to determine the different graphics compression
effects.

• Microsoft Office users – Have students create Acrobat files using PDFMaker. Have them report
on the different features that can be converted using the PDFMaker macro.

• In the students’ Acrobat files, have them open the Document Properties window File >
Document Properties > General and report on the different properties available. Use the
Acrobat Help file for assistance.

• Microsoft Office users – Have students convert a Word file, Excel spreadsheet, and a
PowerPoint file, and report on their successes or difficulties.

 Conversion to Acrobat PDF is simple, but there are different ways it can be done. It is well
worth the time to get familiar with the process so that they use the right Job Option for the
output.

Additional Adobe Resources on the Web

Visit the Adobe in Education Web site at www.adobe.com/education for additional resources

• Instructional resources
• Product information
• Training opportunities
• Solutions for K-12 and higher education
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